Asus X550CL không kích được nguồn khi gắn Pin Cmos

Discussion in 'Asus' started by johnylu, Aug 19, 2015.

  1. johnylu

    johnylu New Member

    Joined:
    Aug 15, 2015
    Messages:
    27
    Likes Received:
    2
    Trophy Points:
    3
    Em có con Asus X550LC với tình trạng như sau:
    Khi không gắng Pin Cmos vào tự kích chạy bình thường Ok, nhưng khi lắp Pin Cmos vào là không kích được nguồn.( Vẫn nhận nguồn dao động nhưng không kích được nguồn). Em đã chép lại bios vẫn không được.( Bios 8MB download từ diễn đàn Ok). Mong Ad và anh em trong diễn đàn hổ trợ em. Cảm ơn nhiều.
     
    Last edited: Aug 19, 2015
    Loading...
  2. dampr

    dampr Member

    Joined:
    Jul 30, 2015
    Messages:
    43
    Likes Received:
    3
    Trophy Points:
    8
    Thử tìm lại Bios xem đúng chưa bạn, ai gặp ban nay thì cho ý kiến
     
    johnylu likes this.
  3. minhhoang

    minhhoang Member

    Joined:
    Aug 18, 2012
    Messages:
    168
    Likes Received:
    8
    Trophy Points:
    18
    gở pin cmos ra đương nhiên máy sẻ tự kích-ok
    gắn pin cmos -máy kg tự kích- bạn kt lại áp kích ngay tại chân i/o có ok kg ( áp này thường lấy từ nguồn 3.2v cấp trước qua r=10k hoạc 4k7).
     
    johnylu likes this.
  4. admin

    admin Administrator Staff Member VIP Members

    Joined:
    Jul 25, 2011
    Messages:
    3,044
    Likes Received:
    230
    Trophy Points:
    63
    Máy chạy I/O gì thế? kích vào chân I/O luôn xem sao, Pan mày thì không đụng tới BIOS nhé.
     
    johnylu likes this.
  5. johnylu

    johnylu New Member

    Joined:
    Aug 15, 2015
    Messages:
    27
    Likes Received:
    2
    Trophy Points:
    3
    Máy chạy I/O ITE IT8585E, để e làm thử thank Ad
     
  6. johnylu

    johnylu New Member

    Joined:
    Aug 15, 2015
    Messages:
    27
    Likes Received:
    2
    Trophy Points:
    3
    Cảm ơn anh, e sẽ test thử.
     
  7. vkhoa_ct

    vkhoa_ct Member

    Joined:
    Jun 21, 2013
    Messages:
    50
    Likes Received:
    5
    Trophy Points:
    8
    A kiểm tra cảm biến gập màn hình xem (LID_SW#). Đã gặp trên Asus A52 bị lỗi trở tích hợp gần IO.chút kinh nghiệm chia sẽ.
     
    johnylu likes this.
  8. hoanganhtin

    hoanganhtin Active Member

    Joined:
    Oct 4, 2012
    Messages:
    338
    Likes Received:
    35
    Trophy Points:
    28
    con này chạy i/0 ite8585e có ai biết chân kích của nó là chân bao nhiêu ko nhỉ, đang dính con này, nhưng mà tra schematic ko có mới buồn, tiện thể ai có cho em xin schematic luôn,
     
    johnylu likes this.
  9. dinhkhai0908

    dinhkhai0908 Active Member

    Joined:
    Mar 11, 2015
    Messages:
    362
    Likes Received:
    62
    Trophy Points:
    28
    bạn kiểm tra chân LID nhé gỡ bỏ con 3 chân cảm biến nối tắt chân 1-3.đã gặp pan này máy ASUS k46CM
     
    johnylu likes this.
  10. hoanganhtin

    hoanganhtin Active Member

    Joined:
    Oct 4, 2012
    Messages:
    338
    Likes Received:
    35
    Trophy Points:
    28
    LID nó nằm trên board kich rời ko liên quan, chân kích của nó dưới main chưa có 3v3 bạn,
     
    johnylu likes this.
  11. hoanganhtin

    hoanganhtin Active Member

    Joined:
    Oct 4, 2012
    Messages:
    338
    Likes Received:
    35
    Trophy Points:
    28
    đã sửa xong pan này, bị đứt mạch từ I/O về nút kích, do khi gắn pin cmos vẫn ko có 3v3. và tháo ra máy chạy vận ko có 3v3 ỡ kích nguồn
     
    johnylu likes this.
  12. Lê Ngọc Lợi

    Lê Ngọc Lợi Member

    Joined:
    Jul 12, 2015
    Messages:
    40
    Likes Received:
    1
    Trophy Points:
    8
    Dòng máy ASUS 10 cái là hết 5 cái k có schematic r , vật vã cho anh em tụi mình híc
     
    johnylu likes this.
  13. datcang1990

    datcang1990 New Member

    Joined:
    Feb 18, 2016
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Alo chào mọi nguoi ,e cũng vùa nhận con lenovo t410 ,chạy qm57 ,tình trang là cũng cắm pin cmos vào la ko kích đc ,tháo pin cmos thì tự kích .Dòng này vốn dĩ hơi khoai nên e cũng ko dám làm sâu chỉ mới nạp bios thôi .Mọi nguoi ai gặp pan này chỉ giup e .Cám ơn mọi người
     
  14. philong47

    philong47 New Member

    Joined:
    Sep 17, 2015
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    mình cũng mới gặp con t420s không kích nguồn được khi gắn pin cmos. không gắn pin cmos vào thì tự kích chạy bình thường kích tắt được. khi găn pin cmos vào tự kích lần đầu tiên chạy. nhưng khi tắt nguồn mở lại thì hình như ăn dòng 0.01 lên 0.02 về lại 0.01 rồi mất tải.
     
  15. vuong hoang minh thao

    vuong hoang minh thao Member

    Joined:
    Aug 1, 2016
    Messages:
    37
    Likes Received:
    1
    Trophy Points:
    8
     
    You Need 10Gold To View Attachment.
  16. Wealthy

    Wealthy Member

    Joined:
    Apr 3, 2016
    Messages:
    77
    Likes Received:
    5
    Trophy Points:
    8
    it8585e có rom tích hợp không mọi người. máy e không kích được
     
  17. hồng đá

    hồng đá Member

    Joined:
    Aug 15, 2016
    Messages:
    45
    Likes Received:
    2
    Trophy Points:
    8
    ko có schematic thì xem datasheet của io, kich trực tiếp trên io ko đc thì thay io luôn
     
  18. nguyenht75

    nguyenht75 Member

    Joined:
    Jun 22, 2013
    Messages:
    185
    Likes Received:
    16
    Trophy Points:
    18
    không có rom bạn ơi
     
  19. Wealthy

    Wealthy Member

    Joined:
    Apr 3, 2016
    Messages:
    77
    Likes Received:
    5
    Trophy Points:
    8
  20. giapson

    giapson Member

    Joined:
    Nov 22, 2014
    Messages:
    223
    Likes Received:
    8
    Trophy Points:
    18
    T420 ko kick duoc thi thay phim thu di
     

Share This Page