Sony CS chạy tắt. Cần ae giúp.

Discussion in 'Sony' started by tam_vitinhttc2008, Mar 31, 2015.

  1. tam_vitinhttc2008

    tam_vitinhttc2008 Member

    Joined:
    Sep 25, 2012
    Messages:
    73
    Likes Received:
    1
    Trophy Points:
    8
    Hiện tại em này là chạy lên hình bình thường nhưng chạy ứng dụng nặng thì tắt ngang, kiểm trang nhiệt độ và fan đều ok, nhiệt độ lên tầm 62 nếu cho cpu max 100%. Đã thay thử bo nhỏ nhưng vẫn thế, bios thì nạp lại source khác vẫn vậy. Gỡ bỏ thử Q2, Q7 liên quan đến phần quá nhiệt nhưng vẫn thế. Ae ai đã làm pan này xin giúp đỡ mình. Thanks...

    [h=2]Schematic sony VGN-CS-SR mbx-196[/h]
     
    Loading...
  2. xuantiepmai2310

    xuantiepmai2310 Member

    Joined:
    Oct 16, 2014
    Messages:
    95
    Likes Received:
    24
    Trophy Points:
    8
    xem lại cây tản nhiệt nhé bạn.dòng CS rất hay hư cây tản nhiệt

    [h=2]Schematic sony VGN-CS-SR mbx-196[/h]
     
  3. thuylaptop1

    thuylaptop1 Admin VIP Members

    Joined:
    Jul 31, 2011
    Messages:
    2,487
    Likes Received:
    466
    Trophy Points:
    83
    Dòng này rất hay hư quạt , làm lại dùng lại đúng quạt xem sao. Nếu nghi ngờ quá nhiệt lỗi thỉ gỡ bỏ U4 hoặc Q7
     
  4. tam_vitinhttc2008

    tam_vitinhttc2008 Member

    Joined:
    Sep 25, 2012
    Messages:
    73
    Likes Received:
    1
    Trophy Points:
    8
    Phần tản nhiệt thì ok rồi vì mình còn 1 cái quạt của CS với fan zin mà. Riêng U4 và Q7 gỡ ra vẫn thế. Mong ae cho hướng xử lý khac. Thanks
     
  5. thuylaptop1

    thuylaptop1 Admin VIP Members

    Joined:
    Jul 31, 2011
    Messages:
    2,487
    Likes Received:
    466
    Trophy Points:
    83
    Vậy thì lai kiểm tra như thông thường thôi : cho chay từ pin / thay FET nguồn đầu vào hoặc nối tắt các fet nguồn đầu vào, nguồn thứ cấp xem/ kiểm tra áp 15V/thay tụ lọc/chíp..
     
  6. quybien

    quybien Member

    Joined:
    Nov 21, 2012
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Mình cũng có một con như vậy cũng bị tình trạng như bạn vậy. Mình tháo bỏ U4 hoặc Q2, Q7 thì kích nguồn dòng lên 0.10 A rồi tắt (mất nguồn CPU) gắn đầy đủ vào thì kích lên ok, tầm 10 - 15 là tắt. Không biết bạn đã sửa con này được không? Share cho mình ít kinh nghiệm. Cảm ơn !
     
  7. zikzakzik

    zikzakzik Member

    Joined:
    Aug 4, 2013
    Messages:
    145
    Likes Received:
    10
    Trophy Points:
    18
    CS rất hay hỏng quạt với tản nhiệt, tuy nhiên nếu thử thay ko đc thì có con tụ lọc ng 19v to đùng nhìn cái thấy ngay ấy, b nhổ hẳn nó đi, thay con 25v dung lượng thấp hơn vào đấy (nó mới vừa cái lỗ), sau đó tìm đường nguồn 19 này thêm các con tụ gốm vào các vị trí trống ở trên main => b có khoảng 50% fix đc con cs này , chúc b may mắn.
     
    quybien likes this.

Share This Page